Sweet Home 3D Icon Sugestões
 

Eis algumas sugestões para o ajudar a trabalhar de forma mais rápida e inteligente com o Sweet Home 3D.

Geral

•

Use os divisores mostrados entre os painéis do catálogo de mobília, lista de mobília, planta e vista 3D para redimensionar estes painéis.

•

Para testar as funcionalidades do Sweet Home 3D sem riscos, lembre-se que todas as operações podem ser desfeitas exceto a modificação de mobília importada para o catálogo.

Catálogo de mobília

•

Para adicionar mais do que uma peça de mobiliário a uma casa, de uma só vez, seleccione todas as que quiser no catálogo.

•

Para abrir uma categoria de mobília, faça duplo clique na categoria.

•

Para modificar uma peça de mobiliário importada faça duplo clique na peça.

•

Quando tem muitas peças no seu catálogo de mobília, exiba o catálogo como lista pesquisável. A sua lista pendente de categorias e a caixa de procura vão ajudá-lo a encontrar rapidamente as peças que precisa para adicionar à sua casa.

Lista de mobília na casa

•

Para ordenar a mobília da casa, clique no título da coluna que corresponde ao critério de ordenação. Ao primeiro clique num título de coluna, a mobília é ordenada em ordem ascendente, ao segundo clique por ordem descendente. Ao terceiro clique a mobília é ordenada por ordem de adição à casa.

•

Para reordenar as colunas da lista arraste-as pelo título da coluna e largue-as pela ordem desejada.

•

Para encontrar onde uma peça de mobiliário está colocada dentro da casa, seleccione-a na lista de mobília.

•

Para modificar uma peça de mobiliário, faça duplo clique na peça, na lista ou na planta.

•

Para modificar mais do que uma peça de mobiliário de uma só vez, seleccione as peças na lista de mobília ou na planta e escolha Mobília > Modificar....

•

Se quiser manusear um conjunto de peças de mobiliário como se fossem uma só, seleccione-as e escolha Mobília > Agrupar. Um grupo de peças aparece como uma peça única na lista, podendo ser movida, redimensionada e rodada como se fosse uma só peça na planta.

•

Se quiser mover uma peça (ou um grupo) num grupo existente, seleccione-a, escolha Editar > Cortar, e depois seleccione o grupo destino e escolha Editar > Colar no grupo.

•

Quando escolhe Editar > Copiar ou Editar > Cortar, os objectos seleccionados na lista de mobília são também copiados para a área de transferência como texto em formato CSV, que pode depois colar num editor de texto (como o Notepad++) ou numa folha de cálculo (como o OpenOffice). Esta funcionalidade pode não funcionar num sistema Linux.

Planta

•

Se tiver uma imagem digitalizada da planta da sua casa à sua disposição, importe-a como imagem de fundo da planta primeiro. Esta funcionalidade acelera o processo de desenhar as paredes.

•

Para definir exatamente a escala da imagem de fundo importada, amplie o painel do Assistente de imagem de fundo.

•

Se quer definir cores diferentes no lado de uma parede partilhada por divisões adjacentes, divida-a em múltiplos segmentos durante a sua criação ou escolhendo Planta > Dividir parede.

•

Para construir as paredes inclinadas de um sótão, escolha alturas diferentes para os seus pontos inicial e final.

•

Quando escolhe Editar > Copiar ou Editar > Cortar, os objectos seleccionados na planta são também copiados para a área de transferência como uma imagem, que poderá colar noutra aplicação (esta funcionalidade poderá não funcionar em Linux). Se preferir a imagem da planta num formato vetorial, escolha Planta > Exportar para formato SVG....

•

Para copiar o estilo de um objecto para outros objectos do mesmo tipo sem mostrar os seus painéis de modificação, seleccione o objecto, escolha Editar > Copiar ou Editar > Cortar e depois seleccione os objectos que quer modificar e escolha Editar > Colar estilo.

•

Use as setas no teclado para mover a mobília com precisão.

•

Bloqueie a planta base para seleccionar e dispor mobília sem ser incomodado por outros tipos de objectos mostrados na planta.

•

Se quer seleccionar um objecto que está escondido por outros na planta da casa, se é uma peça de mobília ; também pode seleccionar qualquer tipo de objecto pondo o cursor do rato onde os objectos se sobrepõem e depois seleccionando o objecto escondido no menu contextual Seleccionar objecto. Finalmente, pode também seleccionar um objecto na planta com uma selecção que o inclua, na qual remove a selecção aos objectos que o escondem com um clique e mantendo premida a tecla Shift.

•

Se quer remover a seção de um objecto entre outros seleccionados na planta, mantenha premida a tecla Shift enquanto clica no objecto. Se o objecto estiver escondido por outro, pode escolhê-lo no menu contextual Alternar selecção que substitui o menu Seleccionar objecto quando prime a tecla Shift.

•

Use linhas de alinhamento para o ajudar a desenhar paredes, divisões e linhas de dimensão com precisão.

•

Para mover objectos seleccionados ao longo dos seus eixos vertical ou horizontal, use as setas no teclado ou arraste e largue estes objectos, pressionando a tecla Shift depois de os ter começado a arrastar.

•

Para duplicar objectos seleccionados na planta, arraste-os e largue-os mantendo pressionada a tecla Ctrl (ou alt num sistema Mac OS X).

•

A ativação do Magnetismo, definida nas preferências, pode ser temporariamente desactivada na planta, pressionando Alt no Windows, cmd em Mac OS X ou Shift + Alt em Linux.

•

Para o ajudar a desenhar paredes e colocar mobília, altere o ponto de vista e/ou a transparência das paredes na vista 3D da sua casa.

•

Para alinhar mobília, seleccione as peças e escolha uma das hipóteses disponíveis em Mobília > Alinhar. As peças serão alinhadas pela primeira peça seleccionada.

•

Para alterar a parte visível da planta sem mover as barras de deslizamento que a rodeiam, use o modo Arrastar escolhendo Planta > Arrastar. Quando outro modo estiver activado na planta, este modo pode ser activado temporariamente pressionando Barra de espaços.

•

Escolha Planta > Ampliar ou Planta > Reduzir para alterar a escala da planta, ou use a roda do rato mantendo a tecla Ctrl pressionada (ou cmd em Mac OS X). No último caso, a ampliação é centrada na localização do cursor do rato.

Vista 3D da casa

•

Escolha Vista 3D > Mostrar em janela separada para colocar a vista 3D num local diferente do monitor ou mesmo noutro monitor. Para voltar a ligar a vista 3D à janela principal, escolha Vista 3D > Mostrar na janela principal ou feche a janela da vista 3D.

•

Pressione a tecla Shift para aumentar o efeito dos movimentos do rato e da roda do rato na vista 3D.

•

Se não consegue ver alguma mobília nalgumas divisões, modifique a transparência das paredes.

•

Se algumas paredes, chãos de divisões ou mobília estão muito claros, modifique o brilho da iluminação.

•

Se não sabe onde está localizado o visitante virtual, rode a roda do rato com o ponteiro na vista 3D, o visitante será automaticamente seleccionado e mostrado na planta.

•

Use Vista 3D > Armazenar ponto de vista... para gravar os pontos de vista principais, onde será possível voltar mais tarde diretamente usando Vista 3D > Ir para ponto de vista. A hora, data e lente definidas na janela Criar fotografia são também armazenadas com o ponto de vista. Se necessário, escolha Vista 3D > Apagar pontos de vista... para seleccionar os pontos de vista que deseja remover.

•

Por predefinição, as imagens geradas com as janelas Criar fotografia e Criar vídeo nos dois melhores níveis de qualidade são iluminadas por luzes colocadas no centro dos tectos de cada divisão e pela luz do Sol durante o dia. Pode melhorar a iluminação removendo a selecção da caixa Adicionar luzes de tecto nestas janelas, alterar a hora actual, a orientação da bússola, adicionando mais fontes de luz e/ou ajustando a sua potência.

•

Pode exportar a vista 3D para o formato .OBJ e importar o ficheiro .OBJ criado com outro programa, como por exemplo o Art of Illusion ou o Blender.